KING.ANSWERS — логотип и лого службыking.answers
1

Составьте программу для вывода элементов массива.

Варианты ответов и условие задания

  1. var a: array[1..100] of integer;
  2. m, s, i: integer;
  3. begin
  4. m := 10;
  5. for i := 1 to m do read(a[i]);
  6. for i := 1 to m do writeln(a[i]);
  7. end.

Проверка ответа и решение

🔒Ответ скрыт — доступен в Telegram-боте
Получить ответ в боте

Как проверить правильный ответ на задание?

Для моментальной проверки ответов на домашние задания, контрольные и тесты МЭШ, ЦДЗ, РЭШ и Skysmart используйте бота KING.ANSWERS. Помогает быстро сверить решения и разобрать ошибки в тестовых материалах.