KING.ANSWERS — логотип и лого службыking.answers
1

Составьте программу для подсчета количества положительных элементов массива.

Варианты ответов и условие задания

  1. var a: array[1..100] of integer;
  2. m, k, s, r, i: integer;
  3. begin
  4. m := 100;
    k := 0;
  5. for i := 1 to m do read(a[i]);
  6. for i := 1 to m do
  7. if a[i] > 0 then k := k + 1;
  8. writeln('Количество: ', k);
  9. end.

Проверка ответа и решение

🔒Ответ скрыт — доступен в Telegram-боте
Получить ответ в боте

Как проверить правильный ответ на задание?

Для моментальной проверки ответов на домашние задания, контрольные и тесты МЭШ, ЦДЗ, РЭШ и Skysmart используйте бота KING.ANSWERS. Помогает быстро сверить решения и разобрать ошибки в тестовых материалах.