KING.ANSWERS — логотип и лого службыking.answers
1

Составьте программу для подсчёта количества положительных элементов массива.

Варианты ответов и условие задания

  1. int a[100];
    int m = 5;
    int k = 0;
  2. for (int i = 0; i < m; i++) {
  3. cin >> a[i]; }
  4. for (int i = 0; i < m; i++) {
  5. if (a[i] > 0) {
  6. k = k + 1; }
  7. }
  8. cout << "Количество: " << k << endl;

Проверка ответа и решение

🔒Ответ скрыт — доступен в Telegram-боте
Получить ответ в боте

Как проверить правильный ответ на задание?

Для моментальной проверки ответов на домашние задания, контрольные и тесты МЭШ, ЦДЗ, РЭШ и Skysmart используйте бота KING.ANSWERS. Помогает быстро сверить решения и разобрать ошибки в тестовых материалах.