1
Ниже приведена программа. #include < iostream> using namespace std; int main(){ int m, n, A; cin >> m; cin >> n; cin >> A; if (m > 10 || n > A) cout << "YES" << endl; else cout << "NO" << endl; return 0; } Было проведено 9 запусков программы, при которых в качестве значений переменных m и n вводились следующие пары чисел: (1, 2); (11, 2); (1, 12); (11, 12); (–11, –12); (–11, 12); (–12, 11); (10, 10); (10, 5). Укажите наименьшее целое значение параметра А, при котором для указанных входных данных программа напечатает «YES» два раза.
Варианты ответов и условие задания
Проверка ответа и решение
Ответ скрыт — доступен в Telegram-боте
Получить ответ в боте Как проверить правильный ответ на задание?
Для моментальной проверки ответов на домашние задания, контрольные и тесты МЭШ, ЦДЗ, РЭШ и Skysmart используйте бота KING.ANSWERS. Помогает быстро сверить решения и разобрать ошибки в тестовых материалах.