KING.ANSWERS — логотип и лого службыking.answers
1

Напишите программу вычисления площади квадрата. lab2; begin end.

Варианты ответов и условие задания

  1. program
  2. a, S:integer;
  3. readln(a);
  4. S:=sqr(a);
  5. writeln(S);
  6. var
  7. const
  8. a, S:char;
  9. readln(S);
  10. S:=sqrt(a);
  11. S:=abs(a);
  12. S:= int(a);
  13. writeln(a+S);
  14. writeln(S*S);
  15. writeln(a);

Проверка ответа и решение

🔒Ответ скрыт — доступен в Telegram-боте
Получить ответ в боте

Как проверить правильный ответ на задание?

Для моментальной проверки ответов на домашние задания, контрольные и тесты МЭШ, ЦДЗ, РЭШ и Skysmart используйте бота KING.ANSWERS. Помогает быстро сверить решения и разобрать ошибки в тестовых материалах.