KING.ANSWERS — логотип и лого службыking.answers
1

Дана программа на языке Pascal: var s,k,A: integer; begin readln(s); readln(t); readln(A); if (s > 10) or (t > A) then writeln ('YES') else writeln ('NO') end. Было проведено 9 запусков программы, при которых в качестве значений переменных s и t вводились следующие пары чисел: (1, 2); (11, 2); (1, 12); (11, 12); (−11, −12); (−11, 12); (−12, 11); (10, 10); (10, 5). Укажите количество целых значений параметра A, при которых для указанных входных данных программа напечатает «NO» три раза.

Варианты ответов и условие задания

Проверка ответа и решение

🔒Ответ скрыт — доступен в Telegram-боте
Получить ответ в боте

Как проверить правильный ответ на задание?

Для моментальной проверки ответов на домашние задания, контрольные и тесты МЭШ, ЦДЗ, РЭШ и Skysmart используйте бота KING.ANSWERS. Помогает быстро сверить решения и разобрать ошибки в тестовых материалах.